Images from Google Photos and Canon Arista don't show

Is something not working the way it should? Is there a feature or function you'd like to see on the site? Let us know about it here!

Moderator: maoman

Images from Google Photos and Canon Arista don't show

Postby Dragonbones » Fri Aug 30, 2019 11:17

“To cook for the pleasure of it, to devote a portion of our leisure to it, is to declare our independence from the corporations seeking to organize our every waking moment into yet another occasion for consumption." --Michael Pollan
Dragonbones
Taiwanease Deity
 
Posts: 5149
Joined: Sun Nov 28, 2010 19:59
Location: Donghu, Neihu, Taibei
Has given kudos: 543 times
Has gotten kudos: 1062 times

Re: Images from Google Photos and Canon Arista don't show

Postby cranky laowai » Fri Aug 30, 2019 11:26

Dragonbones wrote:Tried posting one here; nothing shows: post142399.html?sid=e4e826403c21193fae4baec66515f783#p142399

The link was to a page rather than an image. Is this what you were after?

Image

But instances with a long URL like that might better be replaced by a simpler URL found through an image search.
User avatar
cranky laowai
Taiwanease Aristocracy
 
Posts: 2307
Joined: Thu Sep 01, 2011 13:15
Location: Banqiao, Xinbei, Taiwan
Has given kudos: 181 times
Has gotten kudos: 530 times

Re: Images from Google Photos and Canon Arista don't show

Postby Dragonbones » Fri Aug 30, 2019 12:50

I created the image (of part of a page) and wanted to embed it as a photo. Still not sure what failed. It worked after I copied your link instead of mine, though, thanks!
“To cook for the pleasure of it, to devote a portion of our leisure to it, is to declare our independence from the corporations seeking to organize our every waking moment into yet another occasion for consumption." --Michael Pollan
Dragonbones
Taiwanease Deity
 
Posts: 5149
Joined: Sun Nov 28, 2010 19:59
Location: Donghu, Neihu, Taibei
Has given kudos: 543 times
Has gotten kudos: 1062 times


Return to Tech Issues